Home > Device Descriptor > Debian Device Descriptor Read 64 Error 110

Debian Device Descriptor Read 64 Error 110

Contents

Coz works fine on Windows, so how can be a Hardware issue if it's only on some software that i have this problem?! When I try to mount them again after such crashing (or just after having them unmounted manually before), they won't work anymore. I guess it is something to do with how the kernel interacts with / sets up the USB system. But the printer also does not work if i plug it in later, after the system has booted. http://completeprogrammer.net/device-descriptor/device-descriptor-read-64-error-71-debian.html

Please consider editing out irrelevant info, or at least using pastebin.centos.org in the future.Looks like possible IRQ issues or hardware problems. Raspbian starts, bbut the peripherals are not working. Incorrect method to find a tilted asymptote Fisher's exact test or logistic regression to determine if distributions differ more hot questions question feed about us tour help blog chat data legal I disconnected the machine, not shutdown -P and reconnected the power cord. https://ubuntuforums.org/showthread.php?t=1610142

Usb Device Descriptor Read 64 Error 110

A: This can be one of several problems: * High speed devices sometimes have problems with cables used to connect them. Kris over 4 years ago Worked for me, thanks! :-D. Adv Reply October 31st, 2010 #3 wcorey View Profile View Forum Posts Private Message A Carafe of Ubuntu Join Date May 2007 Beans 120 DistroUbuntu 12.04 Precise Pangolin Re: USB The keyboard worked fine during the install and when I installed another competing Linux the keyboard and mouse worked fine after the install.

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Today we live at the very South of Canada. fashionable Board index The team • Delete all board cookies • All times are UTC Powered by phpBB Forum Software © phpBB Group CentOS The Community ENTerprise Operating System Skip to Device Descriptor Read/8 Error 110 Refer to https://wiki.ubuntu.com/KernelMainlineBuilds .

The only issue I ever had attaching USB devices to the machine was that the first device attached would fail, but every subsequent device would attach with no issue. The system was running fine for about 3 Months and 2 days ago I got this errors: usb 1-3: device descriptor read/64, error -110 usb 1-3: device not accepting address 33, Linux Registered User #443947 Ubuntu Regestered User #12604 Hakunamatata ...... https://bbs.archlinux.org/viewtopic.php?id=149384 The important thing seems to be to remove power for a few minutes so that some flip-flop resets itself.

I recognize that this particular bug report is problematic due to it's meta-bug nature, but please don't lose sight of the fact that there are some real issues at work. Usb Device Descriptor Read 64 Error 71 from my dmesg: ====================================== [15571.551295] usb 1-2: new high speed USB device using ehci_hcd and address 3 [15581.914390] usb 1-2: device not accepting address 3, error -110 [15582.026381] usb 1-2: new thanks Adv Reply December 31st, 2011 #9 SpinUp View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Feb 2011 Location Canada Beans 7 DistroUbuntu 10.10 Maverick The ubuntu-kernel-team is being unassigned from this bug report.

Usb 1 1 Device Descriptor Read 64 Error 110

Ask Ubuntu works best with JavaScript enabled Log in / Register Ubuntulinux package Overview Code Bugs Blueprints Translations Answers device descriptor read/64, error -110 Bug #433438 reported by stefan herz on my response Some USB ports didn't work (as if they didn't exist). Usb Device Descriptor Read 64 Error 110 I hope that this message will save someone a few hours, and nerves. Usb Device Descriptor Read Error 110 Affecting: linux (Ubuntu) Filed here by: stefan herz When: 2009-09-20 Completed: 2011-07-14 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu

If this issue still exists in a supported series, please file a new bug. weblink When I remove uhci_hcd and reload it I get the error: (...) Feb 5 09:14:44 mucnb004 kernel: [ 1544.101840] uhci_hcd 0000:00:1d.2: irq 18, io base 0x00003040 Feb 5 09:14:44 mucnb004 kernel: share|improve this answer answered Feb 20 '13 at 5:13 maximilian009 3561314 add a comment| up vote 0 down vote Main voltage is not high enough in my home. bill about 3 years ago Thanks for this too!! Device Descriptor Read/64 Error 32

Matt Zimmerman (mdz) on 2010-02-25 tags: added: regression-potential sog (sogrady) wrote on 2010-03-02: #26 The latest Lucid updates (3/2/2010) have eliminated this issue for me. Carlos C Soto almost 4 years ago Thanks! The workaround from Mario and chrono13 didn't work for me. http://completeprogrammer.net/device-descriptor/debian-device-descriptor-read-64-error-71.html Shahar Or (mightyiam) wrote on 2009-11-28: #14 Did anyone check for this upstream?

Lsusb freezes when I plug it in. Device Descriptor Read/64, "error -62" I have a similar error on a home-built system, but the error code is "-104", which I cannot seem to find addressed anywhere. Ok.
Calibrating delay loop (skipped), value calculated using timer frequency.. 5570.40 BogoMIPS (lpj=2785203)
Security Framework v1.0.0 initialized
SELinux: Initializing.
SELinux: Starting in permissive mode
selinux_register_security: Registering secondary module capability
Capability LSM

No one else seems to have discovered this, I've been reading other posts talking about unloading modules, and many other more complicated troubleshooting methods and fixes when I found your page.

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Night light, schematic and functioning How do I space quads evenly? PS: Actual errors may vary. Linux Usb Error Codes I'd like to see USB2.0 speeds again...

So at this time the issue appears to be affecting my SD card reader. Adv Reply October 31st, 2010 #2 IcarusR View Profile View Forum Posts Private Message Fresh Brewed Ubuntu Join Date Oct 2006 Location Milton Keynes, UK Beans 1,141 DistroUbuntu 10.04 Lucid I often have problems with my USB ports - they don't detect my USB mouse. his comment is here and I do not know what!!

The distro without the problem probable handled setting up USB in a different way to Ubuntu 10.10. Jorge Gustavo (jgr) wrote on 2009-12-08: #15 I can report the same error on Karmic, with 2.6.31-16-generic-pae and the CD/DVD no longer works under Ubuntu. Gregster (madd0131) wrote on 2009-10-31: #7 I forgot to mention; this happened after upgrading to Karmic. SAved me some big headaches!

I get plenty of those errors in dmesg : ... [14586.439414] mmcblk0: error -110 sending status command [14586.439418] mmcblk0: error -110 sending read/write command, response 0x0, card status 0x0 [14586.439420] end_request: Sense: Illegal mode for this track [24230.601223] end_request: I/O error, dev sr0, sector 0 Olivier Mengué (dolmen) wrote on 2009-12-12: #16 Download full text (8.3 KiB) I also have an HP However, in case #2 there is still a problem from an end-user point of view: the error message is logged to syslog once a second.