Home > Dell Dimension > Dell Dimension 3000 Keyboard Error

Dell Dimension 3000 Keyboard Error

Contents

I told my friend to download and run ccleaner,which she did last wednesday, and as it asks if you want to back up the registry, maybe it did something to the my computer isn't Dell, but... one user solved my problem and that was the SATA setting. It's looking more like the primary cable circuit on the mother board but I'm hoping for a less expensive solution. 4 10/29/2007 (3:48 pm) by Raymond Raymond (16 Posts) Sounds check over here

lol. I was able to do a tune up but a fresh install would have been a better option. Thanks anyway. if these don't work refer to this post and I will try and help you on your problem, but post your hard drive configuration and maybe some pictures of your bios

Dell Dimension 3000 Drivers

I have a Dell Dimension C521 Windows Xp Home Edition:) Thanks In Advance!!!!! Unknown Error Hi\015\012\015\012The title of your post suggests that you have "Maga RAID" errors. From the description of you problem, you may have a failing hard drive.Other things to check:1. PC Desktop At POST I get 2 short beeps - Dell Dimension 5150 (DIM515MIN) PC Desktop It depends on the bios chip maker Here's some other beep codes: for Award and

Of course, if it really bothers you or you're trying to make a headless server using a serial console, sometimes you can disable device checking on boot. any help will be greatly appreciated Report cc21- Apr 23, 2010 02:28AM mathgeek, Back up you data and re-install your OS. Report scott- Feb 26, 2010 02:50PM 22jm051 is my del service tag. Dell Dimension 3000 Upgrade Pete C.

it was doing this b4 I started working on it Report Computernovice 2Posts Wednesday January 27, 2010Registration date January 27, 2010 Last seen - Jan 27, 2010 08:57PM Thanks a million Dell Dimension 3000 Memory It's still kind of broken, though. Posted by: Fastolfe at August 27, 2006 12:52 AM "Usually you'll see this error when a keyboard is disconnected. So I went into BIOS and set the floppy drive to disabled (because I have no floppy so it will never find a floppy upon startup).

for dell users u have change your first boot hardware to Harddisk and the go to integrated components and disable FDC. Dell Dimension 3000 Open Case See more Diskette drive 0 seek failure Diskette drive seek failure Diskette drive 0 seek failure dell Diskette drive 0 seek failure (error message) Diskette Drive 0 Seek Failure Error Message Others have said it's my battery. The mouse is plugged into 1 port on the back side; the keyboard is plugged into 1 on the front side.

Dell Dimension 3000 Memory

Solidify Other Hardware Support 19 05-16-2011 01:34 PM usb pots not working compaq preserio r4ooo,, windows 7 opprating systerm,.everything was working fine,a friend plug his usb stick to this laptop ,then Just a little TLC will make your day go better on your computers. 20 6/27/2010 (7:41 am) by jason995 jason995 (1 Posts) hey uhmm i have a question? Dell Dimension 3000 Drivers Dell Dimension 4600 PC Desktop Same Problem Again - Mega Raid.... Dell Dimension 3000 Manual Try booting to Safe Mode and see if the problem still exists.

Can you give me please further details on the explanation. check my blog It will show up under HKEY_LOCAL_MACHINE. and end with a "?" Be clear and specific Use proper spelling and grammar ASK NOW

Having problems with your Dell Dimension 3000 PC Desktop ? I already tried f12 after turning on. Dell Dimension 3000 Windows 7

Just reconnect the keyboard and hit F1. neither worked. Dell Dimension 3000 Desktop | Win XP Pro SP3 | 3.00 gHz CPU | 2 GB RAM | 40 GB HD | 2 GB RAM | Cox Security Suite (powered by this content A solution in the forum could also be useful to other future visitors, so PLEASE, no private requests. (they won't be answered !) Terry60, Jan 27, 2012 #19 spc3rd New Member

Helpful +13 Report Badapple Mar 6, 2009 09:34AM I have a Dell Dimension E521 with Windows XP Media Edition installed and I recently had an AVG screenpop up telling me I Dell Dimension 3000 Factory Reset Crash out of nowhere, saw the drives but wouldn't boot up. Bloatware removal help thou shalt game Ban The User Above You 2016!

Report inspectordug- Jun 7, 2010 07:09AM Thank you VERY MUCH!

The best test would likely be to boot from an OS CD and see if it works. I am assuming the motherboard at this point is dead as there is no BIOS to find. I used this to edit the registry on the secondary drive: From Command Prompt Regedit Highlight HKEY_LOCAL_MACHINE. Dell Dimension 3000 Audio Driver I then checked the system event log on the bottom.

Hey, a keyboard's an external device, so it's pretty easy to check / replace compared to an internal device. CHANGE IT TO "NONE" AND THE ERROR STOPS. Thank you... http://completeprogrammer.net/dell-dimension/dell-dimension-3000-error-beeps.html When I got up Sunday morning, it was trying to restart.

Thanks. last know good config (see above) reset bios to default with same result pulled cmos battery with same result google turns up dozens of post reporting the exact same thing with I am a former Network Admin and I spent 3 hours reinstalling, pulling the jumper on the system board, etc., etc. Helpful +4 Report HelpWithuComp Jan 31, 2009 12:08PM Check your hardware configuration in your computer.

Then it said SATA (Serial Advanced Technology Adapter) Drive 0 and Drive 1 could not be found ( Good thing) then it said press F1 to continue pressed F1 selected Windows Mahmoud Al-Qudsi, NeoSmart Technologies I'm sorry but I do not accept support requests via IM, email, or personal messages Follow us on twitter @neosmart or on Facebook! I enabled remote desktop and logging without a password. Hi Sir\015\012 Another fix you could try is looking in your device manager and checking what keyboard device is registered if it says that you are using a ps2 then you

Dell changed the CPU (once) and the motherboard (twice). \015\012 ... Easy to do. Dell Dimension 3000 PC Desktop I have a dell dimension PC and when I connect a non Dell Keyboard the PC will recognise any of (F) function keys I have tried